General

Preguntas generales sobre el CMS

¿Qué es un artículo sin clasificar?

La mayoría de los artículos deben estar asignados a una sección y categoría. En algunos casos, podrías no estar seguro sobre el lugar donde te gustaría que apareciera y es entonces cuando puedes elegir la opción Sin clasificar en la Sección/Categoría. Los artículos marcados como Sin clasificar son manejados como contenido estático.

Actualizado (Jueves, 08 de Noviembre de 2007 06:23)

 

¿Como instalar Joomla! 1.5?

La instalación de Joomla! 1.5 es muy fácil. Partimos de la base que tienes configurado el servidor con los requisitos mínimos y que es accesible con el navegador. Descarga Joomla! 1.5, descomprímelo y coloca los ficheros en el directorio al que apuntará el sitio web, ejecuta el navegador y dirígete a la página del sitio, y se inicializará la instalación. Sigue los pasos del instalador (vienen acompañados con textos informativos) o remítete a la Guía de Instalación del Centro de Ayuda Joomla! Spanish para obtener más información.

Actualizado (Jueves, 08 de Noviembre de 2007 06:22)

 

¿Requisitos necesarios para que Joomla! 1.5 funcione?

Joomla! funciona sobre pre-procesador de PHP. PHP se instala de diferentes formas, dependiendo de los sistemas operativos y del tipo de configuración deseada. Junto PHP necesitarás un servidor web, la mayoría de las veces se utiliza Apache, pero también puede funcionar sobre otros servidores web como Microsoft IIS (con algunos retoques). Además, Joomla! también necesita tener acceso a una base de datos, actualmente sólo se puede usar MySQL.

La mayoría de las personas saben por su propia experiencia que no es fácil instalar un servidor web Apache y que llega a resultar duro si se quiere añadir MySQL, PHP y Perl. La distribución XAMPP es una vía fácil para instalar un servidor Apache que contenga MySQL, PHP y Perl. XAMPP es realmente muy fácil de instalar y de usar. Descárgalo, descomprímelo y empieza. Incluso puedes instalarlo localmente en su ordenador con Windows XP. Los requisitos mínimos son:
  • Apache 1.x o 2.x
  • PHP 4.3 o superior
  • MySQL 3.23 o superior
Para más detalles sobre los requisitos mínimos visita Joomla! sitio de ayuda y Los foros de Joomla! Spanish

Actualizado (Jueves, 08 de Noviembre de 2007 06:36)

 

¿Es posible cambiar el tipo de un ítem del menú?

Si lo necesitas puedes cambiarlo cuando quieras, siempre después de que se haya creado.

Si, por ejemplo, quieres cambiar una presentación del tipo blog de un enlace del menú, ve al Panel de control ->Menús Menú->[nombredelmenu]->Gestor de items del menú y edita el ítem del menú. Selecciona el botón Cambiar tipo y elige el nuevo estilo disponible desde la lista para ese ítem del menú. Tras ello, selecciona los detalles y parámentros de configuración que necesites.

Actualizado (Jueves, 08 de Noviembre de 2007 06:25)

 

Mi base de datos MySQL no soporta UTF-8. ¿hay algún problema?

No, ninguno. Las versiones anteriores a la 4.1 de MySQL no ofrecen soporte para utf-8. Como siempre, Jomla! 1.5 ha realizado previsiones para dar compatibilidad y es capaz de usar utf-8 sobre bases de datos antiguas. Deja encargarse al instalador y no habrá necesidad de realizar ningún cambio en la base de datos (charset, collation, o cualquier otro).

Actualizado (Jueves, 08 de Noviembre de 2007 06:39)

 
Más artículos...